帐号: 密码:
站内搜索: 订阅资讯
河南新地网络技术有限公司——网络名牌 尽在新地
设为首页 加入收藏
手机新地 请您留言
 
您当前位置:网站首页 >> 网络设备 >> CISCO思科 >> 阅读文章

Cisco ws-c3750交换机配置清单

2009-09-19 21:39:00 来源:新地网络 浏览:15369
Cisco ws-c3750交换机配置清单


以下内容是新地网络公司为某单位设计的一个交换机配置文件



Switch3750#show run

Current configuration : 6067 bytes
!
! Last configuration change at 21:32:39 WST Mon Sep 22 2008
! NVRAM config last updated at 21:15:50 WST Mon Sep 22 2008
!
version 14.1
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname Switch3750
!
enable secret 5 $1$ZYJZ$4koXXfr2tN6YOtNTmKeCN0
!
username sundaynet
clock timezone WST 8
ip subnet-zero
ip routing
ip dhcp excluded-address 192.168.1.2 192.168.1.10
ip dhcp excluded-address 192.168.2.2 192.168.2.10
ip dhcp excluded-address 192.168.3.2 192.168.3.10
ip dhcp excluded-address 192.168.4.2 192.168.4.10
ip dhcp excluded-address 192.168.5.2 192.168.5.10
ip dhcp excluded-address 192.168.6.2 192.168.6.10
ip dhcp excluded-address 192.168.7.2 192.168.7.10
ip dhcp excluded-address 192.168.8.2 192.168.8.10
ip dhcp excluded-address 192.168.9.2 192.168.9.10
ip dhcp excluded-address 192.168.10.2 192.168.10.10
!
ip dhcp pool vlan10use
   network 192.168.1.0 255.255.255.0
   dns-server 202.102.224.68
   default-router 192.168.1.1
!
ip dhcp pool vlan20use
   network 192.168.2.0 255.255.255.0
   dns-server 202.102.224.68
   default-router 192.168.2.1
!
ip dhcp pool vlan30use
   network 192.168.3.0 255.255.255.0
   dns-server 202.102.224.68
   default-router 192.168.3.1
!
ip dhcp pool vlan40use
   network 192.168.4.0 255.255.255.0
   default-router 192.168.4.1
   dns-server 202.102.224.68
!
ip dhcp pool vlan50use
   network 192.168.5.0 255.255.255.0
   default-router 192.168.5.1
   dns-server 202.102.224.68
!
ip dhcp pool vlan60use
   network 192.168.6.0 255.255.255.0
   default-router 192.168.6.1
   dns-server 202.102.224.68
!
ip dhcp pool vlan70use
   network 192.168.7.0 255.255.255.0
   default-router 192.168.7.1
   dns-server 202.102.224.68
!
ip dhcp pool vlan80use
   network 192.168.8.0 255.255.255.0
   default-router 192.168.8.1
   dns-server 202.102.224.68
!
ip dhcp pool vlan90use
   network 192.168.9.0 255.255.255.0
   default-router 192.168.9.1
   dns-server 202.102.224.68

!
ip dhcp pool vlan100use
   network 192.168.9.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 202.102.224.68
!
no ip domain-lookup
vtp domain xinxigongchengdaxue
vtp mode transparent
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
vlan 10
 name 1#building
!
vlan 20
 name 2#building
!
vlan 30
 name 3#building
!
vlan 40
 name 4#building
!
vlan 50
 name 5#building
!
vlan 60
 name 6#building
!
vlan 70
 name 7#building
!
vlan 80
 name 8#building
!
vlan 90
 name 9#building
!
vlan 100
 name 10#building
!
interface FastEthernet0/1
 no switchport
 ip address 172.16.1.2 255.255.255.0
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/6
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 30
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 30
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 30
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport access vlan 40
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport access vlan 40
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/15
 switchport access vlan 40
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/16
 switchport access vlan 50
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/17
 switchport access vlan 50
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/18
 switchport access vlan 50
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/19
 switchport access vlan 60
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/20
 switchport access vlan 60
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/21
 switchport access vlan 60
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/22
 switchport access vlan 70
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport access vlan 80
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport access vlan 90
 switchport mode access
 spanning-tree portfast
!

...............此部分内容省略,新地
网络公司

interface GigabitEthernet0/1
 switchport mode

...............此部分内容省略,新地
网络公司

!
interface GigabitEthernet0/2
 switchport mode

...............此部分内容省略,新地
网络公司

!
interface Vlan1
 ip address 192.168.0.1 255.255.255.0
!
interface Vlan10
 ip address 192.168.1.1 255.255.255.0
!
interface Vlan20
 ip address 192.168.2.1 255.255.255.0
!
interface Vlan30
 ip address 192.168.3.1 255.255.255.0
 ip access-group 101 in
!
interface Vlan40
 ip address 192.168.4.1 255.255.255.0
!
interface Vlan50
 ip address 192.168.5.1 255.255.255.0
!
interface Vlan60
 ip address 192.168.6.1 255.255.255.0
 ip access-group 102 in
!
interface Vlan70
 ip address 192.168.7.1 255.255.255.0
!
interface Vlan80
 ip address 192.168.8.1 255.255.255.0
!
interface Vlan90
 ip address 192.168.9.1 255.255.255.0
 ip access-group 103 in
!
interface Vlan100
 ip address 192.168.10.1 255.255.255.0
!
ip default-gateway 172.16.1.2
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.1
no ip http server
!
!
access-list 101 deny   ip 192.168.3.0 0.0.0.255 192.168.9.0 0.0.0.255
access-list 101 permit ip 192.168.3.0 0.0.0.255 any
access-list 102 deny   ip 192.168.6.0 0.0.0.255 192.168.9.0 0.0.0.255
access-list 102 permit ip 192.168.6.0 0.0.0.255 any
access-list 103 deny   ip 192.168.9.0 0.0.0.255 192.168.3.0 0.0.0.255
access-list 103 deny   ip 192.168.9.0 0.0.0.255 192.168.6.0 0.0.0.255
access-list 103 permit ip 192.168.9.0 0.0.0.255 any
snmp-server community public RW
!
line con 0
line vty 0 15
 password 2w3e3e4r3e2e3e4r567u887845
 login
!
end

*********************配置结束,新地
网络公司 2008.11.18*********************


关于我们 | 服务条款 | 联系方式 | 许可协议 | 版权所有 | 产品答疑 | 豫ICP备05009877号-1
联系邮箱:sundaynet@sina.cn 在线QQ:1297887990
Copyright 2019, 版权所有 www.sundaynet.com.cn.
Powered by ASP+ACC to Html.